Resolution
fact
VigilEnt Security Manager 4.1
fact
VigilEnt Security Agent for Windows 4.0
symptom
Error: 'Failed to connect to encapsulated legacy agent' is received when running a report.
cause
The NetIQ VigilEnt Agent service (Common Agent) has lost communication with the VigilEnt Security Agent for Windows service.
fix
VigilEnt Security Manager 4.1
fact
VigilEnt Security Agent for Windows 4.0
symptom
Error: 'Failed to connect to encapsulated legacy agent' is received when running a report.
cause
The NetIQ VigilEnt Agent service (Common Agent) has lost communication with the VigilEnt Security Agent for Windows service.
fix
To resolve this issue, please Stop and restart the Netiq VigilEnt Agent service and the VigilEnt Security Agent for Windows service.
Additional Information
Formerly known as NETIQKB39180