Application error occurs when attempting to open Microsoft Outlook after mailbox migration. (NETIQKB38898)

  • 7738898
  • 02-Feb-2007
  • 21-Nov-2007

Resolution

fact
Exchange Migrator 2.x

symptom
Application error occurs when attempting to open Microsoft Outlook after mailbox migration.

symptom
Error: 'Can't open Outlook due to application error.'

symptom
Unable to open Microsoft Outlook.

symptom
Mixed language (English and Japanese) folders appear in target mailbox.

symptom
The target mailbox contains folders in different languages after migration.

cause

This issue occurs when you select the Migrate mailboxes and public folders without messages option during migration. 

You can bypass the error when running the Synchronize and update migrated mailbox wizard (without selecting the Migrate mailboxes and public folders without messages option), and then running the Outlook.exe /ResetFoldernames switch.  However, the target mailbox will still contain folders in different languages.



fix

To workaround this issue, run the following Microsoft Outlook switch after migrating with the Migrate mailboxes and public folders without messages option:

Outlook.exe /Safe /ResetFolders

For more information on how to use Microsoft Outlook command line switches, please see the following Microsoft Knowledge Base article:

Microsoft Article 197180:  "How to use additional command-line switches that are not included in Outlook 2000"
http://support.microsoft.com/default.aspx?scid=kb;en-us;197180&Product=out2K


Another workaround for this issue is to create the target mailbox using native tools (for example, use Active Directory Users and Computers and create the Exchange properties).  After creating the mailbox natively, no errors should occur when using the Migrate mailboxes and public folders without messages option.



Additional Information

Formerly known as NETIQKB38898