Message: 'Enter valid codes' in the Option 80 'Enter Access Codes' screen. (NETIQKB38815)

  • 7738815
  • 02-Feb-2007
  • 08-Oct-2007

Resolution

fact
VigilEnt Security Agent for iSeries 7.5

fact
VigilEnt Security Agent for PSAudit 7.5

symptom
Message: 'Enter valid codes' in the Option 80 'Enter Access Codes' screen.

symptom
When selecting Option 1 PSAudit or Option 70 Utilities menu, an error is received indicating that I have to enter valid codes, although PSAudit perm codes are applied.

cause
The product license verification process is looking for a PSSecure license as well as a PSAudit license.

fix
This is a known issue that is resolved by PTF 1C02005 (or any superseding PTF).  You may download the PTF from the NetIQ Support and Services site at www.netiq.com, or by contacting NetIQ Technical Support at 713-418-5555 (select prompts 4, 1, 1 to reach iSeries support).

Additional Information

Formerly known as NETIQKB38815