When upgrading VigilEnt Security Agent for iSeries from 5.4/7.0 to 7.5, do I need to apply all of th (NETIQKB38808)

  • 7738808
  • 02-Feb-2007
  • 08-Oct-2007

Resolution

goal
When upgrading VigilEnt Security Agent for iSeries from 5.4/7.0 to 7.5, do I need to apply all of the CUMPTF's for version 5.4/7.0 prior to the upgrade?

fact
VigilEnt Security Agent for iSeries 7.5

fact
VigilEnt Security Agent for iSeries 5.4/7.0

fix

When upgrading VigilEnt Security Agent for iSeries from 5.4/7.0 to 7.5, you do not need to apply all of the CUMPTF's for 5.4/7.0 prior to upgrading to 7.5.  However, you do need to have at least one CUMPTF applied. To see if you have a CUMPTF applied type DSPPTF 1PSC001 on a OS/400 Command line. You  must have one of the following applied:

  • 1X01344
  • 1X02098
  • 1X02155
  • 1X02180
  • 1X02212
  • 1X02260
  • 1X02267
  • 1X03069
  • 1X03080

If you do not have any of the above CUMPTF's applied, please contact NetIQ Technical Support.



Additional Information

Formerly known as NETIQKB38808

Feedback service temporarily unavailable. For content questions or problems, please contact Support.