Clicking 'Export' to export a Security Checkup report, does not export the report. (NETIQKB38688)

  • 7738688
  • 02-Feb-2007
  • 17-Apr-2008

Resolution

fact
VigilEnt Security Manager 3.x

fact
VigilEnt Security Manager 4.x

fact
NetIQ Vulnerability Manager 5.0

symptom
Clicking 'Export' to export a Security Checkup report, does not export the report.

cause
This issue occurs because the export DLLs were not found in the proper place. This can happen if you are accessing VSM through Citrix.

fix
Occasionally, clicking the Export button, while viewing a completed security checkup report, causes nothing to happen. This issue occurs because the export DLLs were not found in the proper place. To work around this issue, copy the export DLLs from C:\WINNT\Crystal to the Windows system directory, or make the Windows PATH environment variable equal to C:\WINNT\Crystal. For more information, see the Crystal Reports knowledge base article at   http://support.crystaldecisions.com/library/kbase/articles/c2008198.asp

Additional Information

Formerly known as NETIQKB38688