Unable to register a Windows Agent within VigilEnt Security Manager. (NETIQKB38280)

  • 7738280
  • 02-Feb-2007
  • 27-Nov-2007

Resolution

fact
VigilEnt Security Manager 4.1

fact
VigilEnt Security Agent for Windows 4.0

symptom
Unable to register a Windows Agent within VigilEnt Security Manager.

symptom
Error: 'Failed to connect to the VSS Server.'

symptom
Error message appears in the log.

cause
The Windows agent is unable to successfully resolve a host name on the network and establish communications with the VigilEnt Security Service.

fix
To resolve this issue, download and apply the VigilEnt Security Agent for Windows 4.0.1 hotfix 38280.  This hotfix adds a secondary method for resolving the host name if the primary method fails.

https://www.netiq.com/f/support/VigilentUpdates.asp?PagePath=%2Fsupport%2Fvsa%2Fextended%2Fhotfixes%2Easp&id=706



Additional Information

Formerly known as NETIQKB38280