DBManager is not showing the correct remote EM database. (NETIQKB37810)

  • 7737810
  • 02-Feb-2007
  • 17-Apr-2008

Resolution

fact
Exchange Migrator 2.x

symptom
DBManager is not showing the correct remote EM database.

cause
The cause for this issue is unkown.

fix

To resolve this error, please refer to the following:

  1. Open DBManager.exe.
  2. Connect to the central database server.
  3. Type in the Exchange Migrator database name in the DBManager utilty. (rather than browsing)
    • If you do not know the name of the Exchange Migrator database:
      1. Open the \Program Files\NetIQ\Exchange Migrator directory on the central database server.
      2. Search for a file in this directory with a .mdf extension.
      3. Use the name of the .mdf file as the Database Name in DBManager.
  4. Click Save.
  5. Close DBManager.
  6. Open Exchange Migrator.
  7. Verify that it connects to the new database and shows the project informatoin that corresponds to the remote database.


Additional Information

Formerly known as NETIQKB37810