The FTP Logon and Server Requests report is always empty. (NETIQKB37752)

  • 7737752
  • 02-Feb-2007
  • 08-Oct-2007

Resolution

fact
VigilEnt Security Agent for iSeries 7.5

fact
VigilEnt Security Agent for PSSecure 7.5

fact
VigilEnt Security Agent for iSeries 5.4/7.0

fact
VigilEnt Security Agent for iSeries PSSecure 7.0

fact
PSSecure Remote Request Management (RRM)

symptom
The FTP Logon and Server Requests report is always empty.

cause
This can be caused by either the Exit Programs not being attached to the FTP Exit Points, not having any logging turned on, or a date range used for the report is outside the timeframe when information is logged.

fix
Some logging must be enabled for the report to have any data. From Remote Request Management (RRM), Option 8 Work With Exit Points complete the following:

  1. Use Option 2=Edit next to the Exit Points noted below, and press Enter.
  2. The following Exit Points should be updated:

    • QIBM_QTMF_CLIENT_REQ VLRQ0100
    • QIBM_QTMF_SERVER_REQ VLRQ0100
    • QIBM_QTMF_SVR_LOGON TCPL0100

  3. For each Exit Point, turn at least these two options to *YES:

    • Log Parsed Trans - Pass
    • Log Parsed Trans - Fail

  4. Press Enter to move from one Exit Point to the next until you have updated each.

  5. Transactions will begin to be captured and can be reported on.


Additional Information

Formerly known as NETIQKB37752