CopyFile(C:\Program Files\NetIQ\DMA\\McsVarSetMin.dll,\\machineName\C$\Program Files\OnePointDomainA (NETIQKB37662)

  • 7737662
  • 02-Feb-2007
  • 14-Sep-2007

Resolution

fact
Domain Migration Administrator 7.x

symptom
CopyFile(C:\Program Files\NetIQ\DMA\\McsVarSetMin.dll,\\machineName\C$\Program Files\OnePointDomainAgent\McsVarSetMin.dll) rc=112  There is not enough space on the disk.

symptom
Start service failed. Error code = 2

symptom
[7019]W10262: Failed to start the agent service.  StartService('OnePointDomainAdminService') rc=2  The system cannot find the file specified.

symptom
[7006]W10722: Failed to install agent on \\machineName, rc=2 The system cannot find the file specified.

symptom
[7005]E20949: Failed to launch agent on \\machineName, hr=80070002   The system cannot find the file specified.

cause
These error messages are caused by insufficient disk space to install the DMA agent on the remote workstation . This results in the agent files not being installed and therefore the agent service not starting.

fix
Delete any unnecessary files from the remote machine in order to allow space for the DMA agent.

note

Please refer to the following Knowledge Base article for more information regarding the size of the DMA agent.

NETIQKB25303 - What would the typical agent size be for a DMA Agent?
https://www.netiq.com/kb/esupport/consumer/esupport.asp?id=NETIQKB25303



Additional Information

Formerly known as NETIQKB37662