Display name is blank when a user account is cloned using the Web Console. (NETIQKB37657)

  • 7737657
  • 02-Feb-2007
  • 19-Jun-2007

Resolution

fact
Directory and Resource Administrator 7.0

symptom
Display name is blank when a user account is cloned using the Web Console.

symptom
Cloning a user account using the Web Console does not populate the Display name field.  However, if a new user account is created (not cloned) the Display name does get populated correctly.   The problem only occurs if the user account is being cloned using the Web Console.  Cloning the user account using the Win32 GUI populates the Display name field correctly.

cause
This issue is caused due to a problem with the code in the Web Console which does not populate the Display name field and instead leaves it blank.

fix

This problem has been identified by NetIQ and has been fixed in Service Pack 1 for Directory and Resource Administrator 7.0.

The Service Pack 1 for DRA 7.0 is available for download from our website at

https://www.netiq.com/support/dra/extended/sp1.asp



Additional Information

Formerly known as NETIQKB37657