Attempting to reset a user's password or create a new user returns: 'Unable to reset the User's pass (NETIQKB37315)

  • 7737315
  • 02-Feb-2007
  • 19-Jun-2007

Resolution

fact
Directory and Resource Administrator 6.x

fact
Directory and Resource Administrator 7.x

symptom
Attempting to reset a user's password or create a new user returns: 'Unable to reset the User's password: Network path cannot be found'

cause

This issue can be due to a Domain Name System (DNS) resolution or configuration issue. 

Perform the following steps to verify this:

  1. Identify the Domain Controller (DC) which Directory and Resource Administrator (DRA) is binding to for the domain where the Assistant Admin is trying to create the account or reset the password of the user.  This can be verified by finding the dcbind value of the domain listed in the registry of the DRA server at the following registry key:

    HKEY_LOCAL_MACHINE\SOFTWARE\Mission Critical software\OnePoint\Administration\Modules\Accounts\Domains.Dns
  2. From a command prompt on the DRA server, try to ping the fully qualified domain name of the domain controller listed in the dcbind value in the above registry key.

    Example: ping DC_name.acme.com


fix

To resolve this issue:

  1. Correct the DNS server entries to allow resolution of the fully qualified domain name of the domain controller.  If the Directory and Resource Administrator (DRA) server is in a different domain, there may not be a forward lookup zone to allow sharing of DNS resolution between domains.
  2. Edit the %systemroot%\system32\drivers\etc\hosts file on the DRA server and add an entry for the fully qualified name of the domain controller.

Example: 10.10.2.21         Domain_controller_name.acme.com



Additional Information

Formerly known as NETIQKB37315