Resolution
fact
NetIQ Group Policy Administrator 3.0
symptom
symptom
Error occurs when trying to connect to a domain with NetIQ Group Policy Administrator.
cause
This error can result from a Domain Naming System (DNS) resolution issue.
fix
NetIQ Group Policy Administrator 3.0
symptom
Error: 'Unable to access server. Please make sure you are logged onto the domain.'
symptom
Error occurs when trying to connect to a domain with NetIQ Group Policy Administrator.
cause
This error can result from a Domain Naming System (DNS) resolution issue.
fix
To verify if a DNS resolution issue exists:
- From a command prompt on the client workstation, try to ping the fully qualified domain name (FQDN) of a domain controller (DC) of the domain.
For example:
Note: If there is a DNS resolution issue, the ping result will be incorrect or nothing may be returned at all.> ping DC_name.acme.com
To resolve the DNS resolution issue:
- Correct the DNS server entries to allow resolution of the FQDN of the DC, or edit the
%systemroot%\system32\drivers\etc\hosts
file on the client workstation and add an entry for the fully qualified name of the domain controller(s).Example entry in the
%systemroot%\system32\drivers\etc\hosts
file of the FQDN of the DC:10.10.2.21 Domain_controller_name.acme.com
- Run
ipconfig /flushdns
from a command prompt - Relaunch the NetIQ Group Policy Administrator graphical user interface (GUI).
Additional Information
Formerly known as NETIQKB37311