Resolution
fact
VigilEnt Security Manager 4.1
symptom
Error: 'Unable to complete your request because VSS is initializing.'
symptom
Error occurs when logging into VigilEnt Security Manager.
cause
In this case, a bad VigilEnt Security Manager license key has caused the problem.
fix
Replace the VigilEnt Security Manager (VSM) license key with a newly generated one. For information about how to enter a new license key, please see the following knowledge base article:
VigilEnt Security Manager 4.1
symptom
Error: 'Unable to complete your request because VSS is initializing.'
symptom
Error occurs when logging into VigilEnt Security Manager.
cause
In this case, a bad VigilEnt Security Manager license key has caused the problem.
fix
Replace the VigilEnt Security Manager (VSM) license key with a newly generated one. For information about how to enter a new license key, please see the following knowledge base article:
https://www.netiq.com/kb/esupport/consumer/esupport.asp?id=NETIQKB31979
note
If you are trying to connect to a database that has just been upgraded, this message is normal. It can take several minutes for VSS to initialize. In this case, VigilEnt Security Manager was connecting to a newly created, blank database, and therefore it should not take more than a minute to connect.
Additional Information
Formerly known as NETIQKB37176