What are the server and client requirements for installing Secure Password Administrator 1.0? (NETIQKB37146)

  • 7737146
  • 02-Feb-2007
  • 07-Oct-2011

Environment

Secure Password Administrator 1.0

Situation

What are the server and client requirements for installing Secure Password Administrator?

What are the server and client requirements for installing SPA?

Resolution

The following server and client requirements assume you plan to install the SPA Web server, MSDE, and browser on the same computer. This computer should be a primary DRA Administration server running Directory and Resource Administrator (DRA) version 8.x.

You can use an existing SQL Server database server in your lab environment as the SPA database computer. You can also configure Secure Password Administrator to connect with a DRA Administration server running on another computer in the same managed domain. For more information about these and other implementation scenarios, see the User Guide, which can be accessed from the following link (a myNetIQ account is needed to access):

https://www.netiq.com/support/spa/extended/documentation.asp


Element Requirement
CPU 1GHz Intel Pentium processor or equivalent
RAM 256MB or more
Monitor The interface requires a monitor capable of displaying 16bit color or greater and a resolution of 1024 by 768
Drive Space 50MB for program files and the initial database, the size of the database is directly proportional to the number of SPA profiles required in your environment
Software The Secure Password Administrator evaluation requires the following software:

  • NetIQ Directory and Resource Administrator version 7.0 installed locally

  • MSDE 2000 installed locally or SQL Server 2000 Enterprise or Standard Edition installed either locally or remotely. Run the SQL Server database server in mixed authentication mode.

    MSDE 2000 is provided with Secure Password Administrator. If you install MSDE using the setup program, do not restart the computer if MSDE requests a restart.

  • Internet Explorer 5.5 or later with Active scripting enabled.
Operating System Microsoft Windows 2000 or Windows 2003 Server Editions


Additional Information

Formerly known as NETIQKB37146

Software requirements for installing Secure Password Administrator 1.0 can be found in the following knowledge base article:

https://www.netiq.com/kb/esupport/consumer/esupport.asp?id=NETIQKB36876


Feedback service temporarily unavailable. For content questions or problems, please contact Support.