Environment
Secure Password Administrator 1.0
Situation
User may receive the following error message if, from the Challenge Response section, they click the Back button in Internet Explorer and then click on the Refresh option or F5:
Error: Unable to locate saved identity verification answers. Contact your administrator.
Error: 'Unable to locate saved identity verification answers. Contact your administrator'.
Error: Unable to locate saved identity verification answers. Contact your administrator.
Error: 'Unable to locate saved identity verification answers. Contact your administrator'.
Resolution
In order to resolve this issue close Internet Explorer and log on to the User-Site again.
Cause
Secure Password Administrator (SPA) attempts to look up challenge questions for an empty name. The back/next/refresh sends an empty username and attempts to search the database without passing in the username.
Additional Information
Formerly known as NETIQKB37047