Receive error Call Customer Exit_FPcT1iPPc cannot resolve to object (NETIQKB36488)

  • 7736488
  • 02-Feb-2007
  • 08-Oct-2007

Resolution

fact
VigilEnt Security Agent for iSeries PSSecure 7.0

fact
Remote Request Management

symptom
Error: 'Call Customer Exit_FPcT1iPPc cannot resolve to object' in joblogs under QSERVER subsystem.

cause
From the Work with Exit Point screen, using Option 11=Install/Retain Exit next to the exit points that do not have a third party or in-house exit program registered, will cause the Customer Exit Program field to be blanked out.

fix

Indicate *NONE in the 'Customer Exit Program' field for the exit point in Option 8 Work with Exit Points. Follow the instructions below:

  1. From the PSSecure main menu, select Option 3  Remote Request Management, press Enter.
  2. Select Option 8 Work With Exit Points, press Enter.
  3. Indicate 2=Edit next to the exit point, press Enter.
  4. Indicate *NONE in the 'Customer Exit Program' field, press Enter twice.  

 

 



Additional Information

Formerly known as NETIQKB36488