When resetting a password, using VigilEnt Security Agent for Netware, it automatically resets the Pa (NETIQKB36384)

  • 7736384
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
VigilEnt Security Agent for Netware 1.3

fact
NetWare 4.x and higher environments.

symptom
When resetting a password, using VigilEnt Security Agent for Netware, it automatically resets the Password Expiration Date to 1992.

symptom
NetWare automatically reset the Password Expiration Date to 1992.

cause
This is a known issue and has been resolved in VigilEnt Security Agent for NetWare 1.3 Hotfix 36384.

fix

This hotfix corrects a problem occurring in NetWare 4.x and higher environments when the VigilEnt Security Agent for NetWare (VSA for NetWare) reset a password.  NetWare would then automatically reset the Password Expiration Date to 1992.  VSA for NetWare now correctly resets the date after NetWare changes it. 

This hotfix has the following requirements:

  • VSA for NetWare 1.3 Service Pack 2 
  • Administrator password for the local Windows 2000 computer

To download the hotfix, refer to the following link:

https://www.netiq.com/support/vsa/default.asp


To install this hotfix:

  1. Stop all VSA for NetWare programs.  
  2. Back up the folder where VSA for NetWare is installed. 
  3. Run the VSAN13000_Hotfix36384.exe program on the computer where VSA for NetWare 1.3 Service Pack 2 is installed.
  4. Restart VSA for NetWare or restart the computer.


This hotfix replaces the following files in the default installation folder, C:\Program Files\PentaSafe\VSAN:

* /lib/nwagent.jar

For more information, contact Technical Support at www.netiq.com/support.



Additional Information

Formerly known as NETIQKB36384