No data is returned when running the 'What If Transactions By User' report. (NETIQKB35888)

  • 7735888
  • 02-Feb-2007
  • 08-Oct-2007

Resolution

fact
VigilEnt Security Agent for iSeries 5.4/7.0

fact
VigilEnt Security Agent for iSeries PSSecure 7.0

fact
VigilEnt Security Agent for iSeries 7.5

fact
VigilEnt Security Agent for PSSecure 7.5

fact
Remote Request Management (RRM)

symptom
No data is returned when running the 'What If Transactions By User' report.

cause
This occurs when Option 14, 'What If Playback' report is not run prior to the 'What If Transactions By User' report.

fix
To receive data on the 'What If Transactions by User' report, the 'What If Playback' report must be run first. Follow the instructions:

  1. From the PSSecure main menu, select Option 3 Remote Request Management, and press Enter.

  2. Select Option 10 Work With What If Analysis, and press Enter.

  3. Select Option 14 Playback What If Trans DB, and press Enter.

  4. Indicate the appropriate parameters (i.e. date/time ranges) in the submittal window that will give you the information you want to use.  


Additional Information

Formerly known as NETIQKB35888