Unable to edit a user profile using 'Option 4 Change a Profile Based on Template'. (NETIQKB35860)

  • 7735860
  • 02-Feb-2007
  • 08-Oct-2007

Resolution

fact
VigilEnt Security Agent for iSeries 7.5

fact
VigilEnt Security Agent for PSSecure 7.5

fact
VigilEnt Security Agent for iSeries 5.4/7.0

fact
VigilEnt Security Agent for iSeries PSSecure 7.0

fact
Profile and Password Management (PPM)

symptom
Unable to edit a user profile using 'Option 4 Change a Profile Based on Template'.

symptom
Error: 'Insufficient authority to Edit/Display this Profile'

cause
The user trying to edit a user profile is not authorized to the Unassigned template.

fix

Authorize the user to the Unassigned template using the following instructions:

  1. Logon to the AS/400 with a profile that is User Class *SECOFR.
  2. From the PSSecure Main menu select Option 2 Profile and Password Management, press Enter.
  3. Select Option 3 Profile Templates Menu, press Enter.
  4. Select Option 2 Maintain User Profile Templates, press Enter.
  5. Indicate 15=Edit Authority next to the Unassigned template, press Enter.
  6. Press F6=Add User, press Enter.
  7. In the 'User' field indicate the user you are wanting to authorize, in the 'CRTUSRPRF' field indicate Y or N, in the 'CHGUSRPRF' field indicate Y, press Enter.

 

 



Additional Information

Formerly known as NETIQKB35860