Unable to reactivate a profile from an archive. (NETIQKB35563)

  • 7735563
  • 02-Feb-2007
  • 13-Jan-2014

Environment

Profile and Password Management (PPM)
NetIQ Security Solutions for iSeries 8.0
NetIQ Security Solutions for iSeries 8.1
PSSecure 8.0
PSSecure 8.1


Situation

Unable to reactivate a profile from an archive.

'The UID value XXX is used by another user profile' notation is found in the interactive session joblog.

'An error has occurred while attempting to create a user profile.'

Resolution

To edit the file containing the Archived User Profile and reset the UID:

  1. In the PSSecure menu, select Option 6 Secure File Editor and press Enter.
  2. Select Option 1 File Maintenance and press Enter.
  3. Enter the database file ZPUSRPRF.
  4. Tab to Library.
  5. Enter the library name PSSECURE and press Enter.
  6. For the profile to be reactivated, select Option 2=Change and press Enter.
  7. In the UPUID field, enter a value of all zeroes and press Enter.
  8. Press F3 to exit SFE and return to PPM to reactivate the profile.


Cause

The UID was reused by the Operating System when creating a new User Profile.

Additional Information

Formerly known as NETIQKB35563