Cloning a contact sets the cloned contact's e-mail address to be the template's email address (NETIQKB35394)

  • 7735394
  • 02-Feb-2007
  • 19-Jun-2007

Resolution

fact
Directory and Resource Administrator 6.60

symptom
Cloning a contact sets the cloned contact's e-mail address to the template's e-mail address. 

cause
This is caused by an issue during the contact clone operation where the e-mail is not getting set on the target contact. 

fix

This issue is resolved in Directory and Resource Administrator (DRA) 7.0 and later. Upgrade to the latest version of DRA to resolve this problem.



Additional Information

Formerly known as NETIQKB35394