UK date format is changed when scheduling a job. (NETIQKB35250)

  • 7735250
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
VigilEnt Security Manager 4.1

symptom
UK date format is changed to US format when scheduling a job.

symptom
When scheduling a job, the date is entered and viewed as a UK format (dd-mm-yy) and saved.  When schedule is viewed or modified, the format is changed to US (mm-dd-yy).  This causes a job scheduled for Oct. 11, 2003 (11-10-2003) to be stored and run on Nov. 10, 2003.

cause
This is a known issue and has been resolved in Service Pack 1.

fix

This issue was resolved in VigilEnt Security Manager 4.1 SP1.  You may obtain the service pack by accessing the following link:

https://www.netiq.com/support/vsm/default.asp



Additional Information

Formerly known as NETIQKB35250