User and Group accounts do not appear for selection in the Translate Security Settings wizard. (NETIQKB35140)

  • 7735140
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
Domain Migration Administrator 7.x

symptom
User and Group accounts do not appear for selection in the Translate Security Settings wizard.

cause

There are two possible causes for this error:

  1. The user and/or group accounts have been removed from "Step 1: Select Objects" in the migration project.
  2. The user account has the same name as a computer account that has been added to the project or migrated from within the project.


fix

To resolve this issue, refer to the following:

  1. Fix for Cause 1:  Go back into the "Step 1: Select Objects" wizard, re-select the objects and complete the wizard.
  2. Fix for Cause 2: Go back into the "Step 1: Select Objects" wizard, re-select the user accounts and complete the wizard. 


note

For a related error please refer to the following Knowledge Base article:

NETIQKB14193 - User accounts are not available in the 'Migrate User Accounts' wizard.
https://www.netiq.com/kb/esupport/consumer/esupport.asp?id=NETIQKB14193



Additional Information

Formerly known as NETIQKB35140