Newly created Security Checkup Templates are not appearing in the Security Checkups node. (NETIQKB34962)

  • 7734962
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
VigilEnt Security Manager 4.1

symptom
Newly created Security Checkup Templates are not appearing in the Security Checkups node.

cause
This issue can be caused if the GUI refresh period (seconds) is set to a larger number or if the GUI is being accessed via a Windows Terminal Server session.  With Windows Terminal Server, there is a delay as to when the template will appear.

fix

To resolve this issue, follow the steps below to change the refresh period to the default 2 seconds:

  1. Launch the VigilEnt Security Manager GUI.
  2. From the drop down menu, select Tools | Options.
  3. Click the Other tab.
  4. Under Refresh Period (seconds), change the number to 2.
  5. Click OK.


fix

In the event that the above issue occurs while accessing the GUI from within Windows Terminal Server, press the F5 key to force a screen refresh.  Another option is to install the GUI on the local workstation.  This can be done by performing the following steps:

  1. Execute the Setup.exe file located on the installation CD or the extracted download file.
  2. On the main install screen, click Begin Setup.
  3. Click Next on the VigilEnt Security Manager: Welcome screen.
  4. Click Next on the License Agreement screen.
  5. Select the Production radio button and click Next.
  6. Uncheck all check boxes except the User Interface checkbox and click Next.
  7. Accept the default path or specify a new path and click Next.


Additional Information

Formerly known as NETIQKB34962