Unable to see Agents and Adapters, Discovered Systems, or Systems node when logged in. (NETIQKB34830)

  • 7734830
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact

VigilEnt Security Manager 4.1



fact
NetIQ Vulnerability Manager 5.0

fact
NetIQ Vulnerability Manager 5.5

symptom
Unable to see Agents and Adapters, Discovered Systems, or Systems node when logged in.

cause
This issue is because the user is in the default Normal viewing mode which only allows you to see Managed Groups node.

fix
On the menu bar there is a selection for 'Normal' or 'Advanced' view.  Select Advanced by using the drop down arrow.

Additional Information

Formerly known as NETIQKB34830