Error: 'Error unable to load XML from downloaded content'. (NETIQKB34678)

  • 7734678
  • 02-Feb-2007
  • 17-Apr-2008

Resolution

fact
VigilEnt Security Manager 3.x

fact
VigilEnt Security Agent for Windows 4.0

fact
VigilEnt Security Manager 4.1

fact
VigilEnt Security Agent for Windows 3.2.3

symptom
Error:  'Error unable to load XML from downloaded content'.

symptom
Error: 'java.io.IOException: Timed Out'.

cause

This error is caused by an incorrect version of Internet Explorer with version 3.2 Hot Fix 3.  Version 3.2 HF3 requires Internet Explorer 5.5.  All documentation indicates the minimum Internet Explorer version as 5.0.



cause
This error can also be caused by not having the correct version of JET installed on the VigilEnt Security Agent for Windows.

fix

Install Microsoft Jet 4.0 Service Pack 3 on the machine where the VigilEnt Security Agent for Windows is installed.

To install Jet 4.0 Service Pack 3 refer to the steps below:

  1. Locate the CD or Download of VigilEnt Security Manager 4.1.
  2. Using Windows Explorer locate the VSA for Windows folder in the main directory of the download or CD.
  3. Inside this folder locate the Third Party Folder and double click it.
  4. Locate the JET folder and double click it.
  5. Double-click Jet40Sp3_Comp.exe to install Jet on the machine hosting the VigilEnt Security Agent for Windows and Patch Level Checker Database.


fix

Version 3.2 Hot Fix 3 of the VigilEnt Security Agent for Windows requires a minimum version of Internet Explorer 5.5. on a Windows NT 4.0 machine. For Windows 2000 Internet Explorer 5.5 is installed by default with the operating system.



Additional Information

Formerly known as NETIQKB34678