Custom ADM template settings are not showing up when viewing the GPO in GP edit. (NETIQKB34638)

  • 7734638
  • 02-Feb-2007
  • 25-Jun-2007

Resolution

fact
NetIQ Group Policy Administrator 4.x

fact
NetIQ Group Policy Administrator 5.0

fact
NetIQ Group Policy Administrator 3.0

symptom
Custom ADM template settings are not showing up when viewing the GPO in GP edit.

cause
This is by design.  The registry settings that are being set by the custom ADM template are being set on keys that are written to the client computer, but are located in registry keys that can be modified by the user or by a program running on the user's computer.  These settings are called Preference settings which do not show by default in GP Edit.

fix

To view preference settings for all ADM files in the 'Group Policy' snap-in, click Show Policies Only on the View menu in the Microsoft Management Console (MMC) to remove the check mark.

See Microsoft KB 228723 for more details:

ADM File Is Loaded But Certain Policies Are Not Displayed
http://support.microsoft.com/default.aspx?scid=kb;en-us;228723



Additional Information

Formerly known as NETIQKB34638