Resolution
VigilEnt Security Agent for Windows - ALL
fact
VigilEnt Security Manager 4.0
symptom
Server shows 'unregistered' in alerts after another server was deleted.
cause
When you have several endpoints monitored by a single agent and at least one of those endpoints is sending alerts to VigilEnt Security Manager, the alerts will appear as normal until one of the endpoints is deleted. The alerts received after the endpoint is deleted will show a server name of "unregistered".
fix
Alerts will continue as unregistered until you go to the endpoint properties and perform an IP Lookup for the server(s) displaying the unregistered message. New alerts will now display correctly.
- Expand the 'Endpoints tree' within VigilEnt Security Manager.
- Locate the endpoints that are returning alerts with an "Unregistered" error.
- Right-click each one of these endpoints separately,and select properties.
- Select IP Lookup to update the IP address.
NOTE: Updating the IP address for the endpoint will not work by performing an IP Lookup ifan alias has been used for the Name for the server. If the actual host name is being used, the update will be successful.