Unable to connect an LDAP SSL client due to an internal error. (NETIQKB34500)

  • 7734500
  • 02-Feb-2007
  • 21-Nov-2007

Resolution

fact
Domain Migration Administrator 7.x

symptom
Unable to connect an LDAP SSL client due to an internal error.

symptom
Error: 'Verify that the SSL credentials are properly set up on this server.'

cause
In order for Domain Migration Administrator (DMA) to translate security on Exchange mailboxes, it has to create an LDAP connection with Exchange server. DMA first tries connecting to port 636 (SSL PORT). If that fails, DMA then tries standard LDAP port 389. When the connection to port 636 fails, the Exchange server places the message in the event log. 

fix
This error can be ignored since the security translation does succeed after connecting via LDAP port 389.

Additional Information

Formerly known as NETIQKB34500