Error: 'All Members of this Security Checkup Report have Failed' when running password reports. (NETIQKB34194)

  • 7734194
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
VigilEnt Security Agent for Windows 3.2

fact
VigilEnt Security Agent for Windows 4.0

symptom
Error: 'All Members of this Security Checkup Report have Failed' when running password reports.

cause
The VigilEnt Security Agent for Windows Components did not successfully register when they were installed on the target machine.

fix

To resolve the problem follow the instuctions below:

  1. Go to the target machine where VSANT Components are installed (this is not the same location where the full installation of the VigilEnt Security Agent for Windows is installed).
  2. Click Start | Run and type CMD to open a command window.
  3. CD to the VSANT Components installation directory which is typically located in: %program files%\pentasafe\VSANT.
  4. Type ppdsvr.exe /regserver and press Enter.
  5. Type regsvr32 ppdsvrps.dll , a dialog window will information that the .dll has been reistered.  Click OK.

This issue can also be resolved by upgrading your version of the VigilEnt Security Agent for Windows to version 4.0.  Download the upgrade at the following location:



Additional Information

Formerly known as NETIQKB34194