The 'Service Account Summary' and 'Service Account Details' reports do not list the computers on whi (NETIQKB34092)

  • 7734092
  • 02-Feb-2007
  • 19-Jun-2007

Resolution

fact
Directory and Resource Administrator 6.60

symptom
The 'Service Account Summary' and 'Service Account Details' reports do not list the computers on which the service account is being used.

symptom
When attempting to view accounts that have the 'Logon as service' permission and the computers where they can do it, the 'Computer' column is blank in both reports listed above.

cause
This issue occurs because the query in the reporting tool is querying the wrong field.

fix

To manually correct this issue, please use the following steps:

  1. Launch the DRA Reportng tool.
  2. Select Enter Design Mode from the File dropdown menu.
  3. Select the Queries object from the list on the left.
  4. Select the qryServiceAccountDetails query and click Design.
  5. Change SERVICES.Computer to SERVICES.HostComputer AS Computer in the Select statement.
  6. Change SERVICES.Computer to SERVICES.HostComputer in the ORDER BY statement.
  7. Save the settings and Exit.

This issue is resolved in Directory and Resource Administrator 7.0 and later.



Additional Information

Formerly known as NETIQKB34092