Unable to export security checkup reports from VigilEnt Security Manager. (NETIQKB33768)

  • 7733768
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
VigilEnt Security Manager 4.x

symptom

Unable to export security checkup reports from VigilEnt Security Manager.



cause

The export runtime files are not loaded into memory on the client computer.

There are three possible reasons why the export runtime files are not loaded into memory: 

  1. The export runtime files are missing from the computer.
  2. The export runtime files are on the computer, but Crystal Reports cannot find them. To ensure that the export runtime files are found, move all the export runtime files into the "System" directory on your computer. 
  3. In Crystal Reports 7 and lower, the export runtime files are statically linked. Only up to 64 statically linked files can loaded at a time, so once that limit is reached no more DLLs can be loaded.


fix

Search the computer for U2D*.dll and U2F*.dll. If they are missing, copy the export runtime files from the development computer. Insert those export runtime files into the application or "System" directory.



note
For more information, see the Crystal Reports article at http://support.crystaldecisions.com/library/kbase/articles/c2008198.asp.

Additional Information

Formerly known as NETIQKB33768