Is the agent supported on Windows NT 4.0 Terminal Server? (NETIQKB33648)

  • 7733648
  • 02-Feb-2007
  • 09-Nov-2007

Resolution

goal
Is the agent supported on Windows NT 4.0 Terminal Server?

fact
VigilEnt Security Agent for Windows 3.x

fix

The VigilEnt Security Agent for Windows is supported on Windows 2000 and 2003 Terminal Server only.



Additional Information

Formerly known as NETIQKB33648

Feedback service temporarily unavailable. For content questions or problems, please contact Support.