Unable to receive alerts from the VigilEnt Security Agent for Windows. (NETIQKB33613)

  • 7733613
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
VigilEnt Security Manager 4.x

fact
VigilEnt Security Agent for Windows 3.x

symptom
Unable to receive alerts from the VigilEnt Security Agent for Windows.

cause
The version of the agent is a possible cause.  VSM 4.0 only supports version 3.1.2 or higher of the Windows agent. 

fix

To resolve upgrade to VigilEnt Security Agent for Windows version 3.1.2 or higher.  The latest version can be downloaded from the link below:

https://www.netiq.com/support/vsa/extended/upgrade.asp?l=1#windows

NOTE:  A valid login is required to to download the agent.



Additional Information

Formerly known as NETIQKB33613