The agent is showing a connection loss, but logs can still be polled. (NETIQKB33498)

  • 7733498
  • 02-Feb-2007
  • 15-Aug-2008

Resolution

fact
VigilEnt Log Analyzer 1.0

fact
VigilEnt Log Analyzer 1.1

fact
VigilEnt Security Agent for Windows

symptom
The agent is showing a connection loss, but logs can still be polled.

cause
This is caused by an incompatible version of the VigilEnt Security Agent installed on the Microsoft Windows machine, usually before version 3.14.

fix

Upgrade to version 3.2 or later of the VigilEnt Security Agent for Windows to resolve this issue.

https://www.netiq.com/support/vsa/default.asp



note
This will register the agent, and polling will continue with the disconnect sign over the agent.

Additional Information

Formerly known as NETIQKB33498