VigilEnt Log Analyzer Load balancing issues occur when the agent delivers log reports to VigilEnt Lo (NETIQKB33200)

  • 7733200
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
VigilEnt Security Agent for Unix 4.0

fact
VigilEnt Log Analyzer 1.1

symptom
VigilEnt Log Analyzer Load balancing issues occur when the agent delivers log reports to VigilEnt Log Analyzer.

cause

This is a known issue and has been resolved with Hotfix 33200 (4.0.6 ).



fix

This Hotfix corrects VLA load balancing issues that can occur when agents deliver log reports to VLA.  The patch allows agents to route VigilEnt Log Analyzer (VLA) log reports to defined end points for improved load balancing.

Patch Name: VSA-U 4.0 Hotfix 33200 (4.0.6)

Install Instructions:

  1. Make sure the prerequisite patches are installed. ( See below in the Note)
  2. Download this Hotfix to the Utility Console or VSM/VSOC computer.
  3. Start the Utility Console or VSM.
  4. Open the Agent Manager utility.
  5. Click Hosts | Patch Mgr. to open the Patch Manager.
  6. Click Load, navigate to the Hotfix file, and click OK.
  7. Select all hosts in the Hosts Running uAgent list, and select 4.0.6 in the Patches Available list.
  8. Click Apply.
  9. When the update completes, click Close to close the Patch Manager.


note

Prerequisites:
Patch 4.0.3, VSAU_4.0_Hotfix_33198.zip, Utility Console computers only.VSAU_4.0_Hotfix_33198
Patch 4.0.4, VSAU_4.0_Hotfix_33199.zip VSAU_4.0_Hotfix_33199
Patch 4.0.5, VSAU_4.0_Hotfix_33787.zip, 4.0.5 only needed for iSeries agents.VSAU_4.0_Hotfix_33787



Additional Information

Formerly known as NETIQKB33200