A connection error is received when trying to run the Port Scan report agains a Microsoft Windows ma (NETIQKB33052)

  • 7733052
  • 02-Feb-2007
  • 16-Aug-2007

Resolution

fact
VigilEnt Security Manager 4.x

fact
VigilEnt Security Agent for Windows 3.x

fact
Port Scan Report

symptom
A connection error is received when trying to run the Port Scan report agains a Microsoft Windows machine.

symptom
Error: 'Error generating report: Failed to connect to target VigilEnt Engine Machine'.

cause
The cause of this issue is due to the VigilEnt Security Agent for Windows components not being installed on the target agent machine.  This report requires that VSANT Components be installed on every computer on which the report is to be run.

fix

To install the VSANT Components on the Windows target machine, please use the following steps:

  1. From the 'Installation' window, click Install. The 'File Download' windows opens. 
  2.  Click Run this program from its current location and OK.
  3. Click Yes on the 'Security Warning' window.
  4. Click Next on the 'Splash' screen.
  5. Accept the terms of the License Agreement and click Next.  The 'Select Software Components to Install on Target Computers' window opens. 
  6. Ensure that the VSANT checkbox is selected.  This will install the VSANT components.
  7. Click Next and follow the rest of the installation screens to complete the install.


Additional Information

Formerly known as NETIQKB33052