I am receiving a "core timeout" message when running a report in VigilEnt Security Manager. Is this (NETIQKB32156)

  • 7732156
  • 02-Feb-2007
  • 14-Mar-2008

Resolution

fact
VigilEnt Security Manager 4.0

fact
VigilEnt Security Manager 3.x

symptom
Error:  'Core services timeout' when running a report.

cause
The timeout settings can be adjusted to allow for additional time to retrieve data.

fix

Increase the timeout settings in the VigilEnt Security Manager Configuration Utility.

  1. Click Start | Programs | VigilEnt | VigilEnt Security Manager (for 3.0) or VigilEnt Security Server (for 4.0) | Configuration Utility
  2. Change the appropriate setting as described below by increasing the number of seconds. For example, change the Server Socket Timeout from 30 to 120.

    ? Server Socket Timeout (seconds) - The maximum time that VigilEnt Core
    Services will wait to get information from VigilEnt Security Agents without VSM
    ending the attempt. The default is 30.

    ? Client Socket Timeout (seconds) - The maximum time that VigilEnt Core
    Services can take to connect to any VigilEnt Security Agent without VSM ending
    the attempt. Time-out is measured in seconds. The default is 120.


Additional Information

Formerly known as NETIQKB32156