Error: 'Unable to connect to database - Unspecified error' when trying to login to the Console. (NETIQKB32138)

  • 7732138
  • 02-Feb-2007
  • 24-Jul-2008

Resolution

fact
VigilEnt Security Manager 3.0

fact
VigilEnt Security Manager 3.0 SR1

fact
VigilEnt Security Manager 3.0 SR2

symptom
Error: 'Unable to connect to database - Unspecified error' when trying to login to the Console.

cause
An incorrect version or corrupt installation of Microsoft Data Access Components (MDAC) can cause an error that says 'Unable to connect to database - Unspecified error.'

fix
MDAC needs to be (re)installed. The install files for MDAC can be found in the 'Third Party\MDAC' folder on the VigilEnt Security Manager 3.0 CD.  Navigate to the Third Party\MDAC folder and double click on mdac_typ.exe to install it.

Additional Information

Formerly known as NETIQKB32138