Error: 'Target machine not in same domain' when running a report. (NETIQKB32128)

  • 7732128
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
NetIQ Vulnerability Manager 5.0

fact
NetIQ Vulnerability Manager Agent for Windows 5.5

fact
VigilEnt Security Manager 4.x

fact
VigilEnt Security Manager 3.x

fact
NetIQ Vulnerability Manager Agent for Windows 5.0

fact
VigilEnt Security Agent for Windows 3.x

symptom
Error: 'Target machine not in same domain' when running a report.

cause
This error may be produced when the event logs are full.


fix

To resolve this error, increase the size of the Event Log or clear it:

  1. Clear the logs in Start |Settings | Control Panel | Administrative Tools | Event Viewer. Right-click the Application log. 
  2. Select Properties.
  3. Click Clear.  (CAUTION:  Clearing the event log could clear some of the events you are reporting on.)
  4. Also in Properties select 'Overwrite as needed'.
  5. You can also increase the size of the application log by entering a larger number in Properties screen for Maximum log size.


note
NOTE:  Increasing the size of the event log may increase the amount of time it takes to receive an event-log dependent report.

Additional Information

Formerly known as NETIQKB32128