An error is received when trying to connect a VigilEnt Security Manager GUI to the database. (NETIQKB32102)

  • 7732102
  • 02-Feb-2007
  • 27-Aug-2007

Resolution

fact
VigilEnt Security Manager 3.X

fact
VigilEnt Security Manager 4.0

symptom
An error is received when trying to connect a VigilEnt Security Manager GUI to the database.

symptom
Error: "VSM Enterprise Objects - Unable to connect to database. [Microsoft] [ODBC SQL Server driver] [named pipes] SQL Server does not exist or access denied."

cause
If IBM Client Access is installed or upgraded after VigilEnt Security Manager has been installed the Client Access installation replaces some ODBC DLL's.

fix
To resolve, reinstall MDAC version 2.6 from the Third Party | MDAC folder on the VigilEnt Security Manager CD.

Additional Information

Formerly known as NETIQKB32102