Reports in the Pending Task List disappear without showing up in the Completed Task List in VigilEnt (NETIQKB32086)

  • 7732086
  • 02-Feb-2007
  • 12-Oct-2007

Resolution

fact
VigilEnt Security Manager 3.0

fact
VigilEnt Security Manager 3.0 SR1

fact
VigilEnt Security Manager 3.0 SR2

symptom
Reports in the Pending Task List disappear without showing up in the Completed Task List in VigilEnt Security Manager.

change

You can filter the records that are displayed in each of the task queues within VigilEnt Security Manager (VSM) by referring to the following steps:

  1. Right-click any of the queues and select Options. The Filter Records dialog box is displayed.
  2. To filter the records shown in a queue, click the appropriate button for the queue on the left. You then have the option of changing how many records per page are shown for that queue, changing the VigilEnt User whose records are shown, or filtering by Submitted Date Time, Completed Date Time, or Description.
  3. Once you have selected your options and filters, click OK.


cause
The filter options set for each list are preventing the report from showing up.

note
You can show up to 1000 records on a page when viewing the items in a particular queue. If more than 1000 records are in a queue, <Prev and Next> buttons are displayed at the bottom of the VSM GUI that let you navigate all records page by page. A page count is also shown that lets you know what page you are on, and how many total pages of records there are in the selected queue.


Additional Information

Formerly known as NETIQKB32086