Resolution
fact
VigilEnt Security Manager 3.x
fact
VigilEnt Security Manager 4.0
fact
VigilEnt Security Manager 4.1
symptom
Red X or red circle with a diagonal line through it on a server icon in VigilEnt Security Manager.
cause
This indicates that an agent has not been designated for that server; the designated agent is not started; or the agent was started after VigilEnt Security Manager (VSM) was opened.
fix
VigilEnt Security Manager 3.x
fact
VigilEnt Security Manager 4.0
fact
VigilEnt Security Manager 4.1
symptom
Red X or red circle with a diagonal line through it on a server icon in VigilEnt Security Manager.
cause
This indicates that an agent has not been designated for that server; the designated agent is not started; or the agent was started after VigilEnt Security Manager (VSM) was opened.
fix
To designate an agent:
- Double-click the Server (3.0) or Endpoint (4.0) and select Properties.
- Click the 'Agent' tab and verify the IP address of the machine hosting the agent is designated.
If the agent was started after VSM was opened:
- Perform a 'Heartbeat Check' by right-clicking the Server and selecting Heartbeat Check.
Additional Information
Formerly known as NETIQKB32076