Error: No route to host in Security Checkup report. (NETIQKB32052)

  • 7732052
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
VigilEnt Security Manager 3.x

fact
VigilEnt Security Manager 4.0

fact
VigilEnt Security Manager 4.1

fact
NetIQ Vulnerability Manager Agent for Windows 5.0

symptom
Error: "No route to host" in Security  Checkup report.

cause
This either means that there is a firewall between the core and the agent blocking communication, or the IP address information is incorrect.  Contact your local IT/Helpdesk for assistance with IP addresses or opening the correct ports to allow communication through the firewall.

VigilEnt Security Manager uses the following ports:

  • Core Services listens on 1621 (standard), 1623 (classic), and 1626 (Security checkups)
  • The GUI uses port 1619. 
  • The VigilEnt Security Agent for Windows uses ports 1622 (to receive requests from Core Services) and 1624 (for queuing requests).
 

Additional Information

Formerly known as NETIQKB32052