Error: 'No IP address found' while adding an AS/400 server in VigilEnt Security Manager. (NETIQKB32050)

  • 7732050
  • 02-Feb-2007
  • 08-Oct-2007

Resolution

fact
VigilEnt Security Manager 2.2

fact
VigilEnt Security Manager 2.3.x

fact
VigilEnt Security Manager 3.0.x

fact
VigilEnt Security Manager 3.0.x

fact
VigilEnt Security Agent for AS/400 5.2/6.2

fact
VigilEnt Security Agent for AS/400 5.3/6.3

fact
VigilEnt Security Agent for iSeries 5.4/7.0

symptom
Error: 'No IP address found' while adding an AS/400 server in VigilEnt Security Manager.

symptom
When adding an AS/400 server to the VigilEnt Security Manager console, using the lookup button, an error message states that no IP address could be found fot that server.

cause
The lookup button uses the local machine's LMHOSTS file and attempts to use DNS lookup for the named server. If no entry is found, the lookup will fail.

fix

Type in the IP address in the blank for IP address instead of using the lookup button.

To add a server:

  1. Login to VigilEnt Security Manager
  2. Right-click Servers and select Add Server. The Add Server dialog box is displayed with the following fields:
    • Name ? Enter the fully qualified host name of the server. No two servers monitored by VSM in the same domain can have the same name.
    • OS Type ? Select the server's operating system.
    • Major and Minor Version ? Optional. Select a major version and a minor version.
    • IP Address ? This field displays the IP address of the entered server name when you click Lookup. An IP address is required.
    • Location ? Optional. Enter a description of the location of the computer hardware.
    • Contact ? Optional. Enter the name of the contact person.
    • Use ? Optional. Select a server description.
    • Notes ? Optional. Enter descriptive notes about the server.
  3. Click Add to submit the information to VSM. VSM submits the information to the VigilEnt Database.
  4. Click the Agent tab. Agent information is displayed with the following fields:
    • Agent Type ? Select the security agent type that runs on the new server.
    • IP Port ? Enter the IP port address used by the VigilEnt Security Agent to gain access to the server. The default IP Port is 1622.
    • Agent Version ? Optional. Enter the version of the VigilEnt Security Agent running on the server.
    • Agent IP (Windows 2000/NT and VPN-1/FireWall-1 only) ? If the VigilEnt Security Agent for Windows 2000/NT or VPN-1/FireWall-1 is used for a proxy, enter the IP address for the agent. If a proxy is not used, the IP address is not required. For more information on auditing by proxy, see "Audit by Proxy" in the User guide.
  5. Click Add.  VSM submits the information to the VigilEnt Database, and the server is now listed under the Servers node. If the agent is currently offline, its name will appear in red. You can continue to add more servers, or click OK to close the Server Properties dialog box.


Additional Information

Formerly known as NETIQKB32050