Error: 'User not Authenticated' when logging into the console. (NETIQKB32040)

  • 7732040
  • 02-Feb-2007
  • 19-Dec-2007

Resolution

fact
NetIQ Vulnerability Manager 5.5

fact
NetIQ Vulnerability Manager 5.0

fact
VigilEnt Security Manager 4.x

fact
VigilEnt Security Manager 3.x

fact
VigilEnt Security Manager 2.x

symptom
Error: 'User not Authenticated' when logging into the console.

symptom
I receive an authentication error when logging into the console.

cause
This error indicates that the password or user name is incorrect.

fix
Passwords are case sensitive, so verify that you do not have the caps lock on.  If you are still unable to log in or have forgotten your user name or password, consult your Vulnerability Manager administrator to make the needed changes to your account.  If you are the Vulnerability Manager administrator, contact NetIQ Technical Support for assistance.

note

When using external authentication such as Active Directory, for example, it is very important that you create accounts in Vulnerability Manager with the exact name (including case) that is represented in the attribute specified in the external source.

For example, suppose you create an external authentication source for Active Directory and the attribute name you specify is saMAccountName, which is actually the pre-Windows 2000 name field on the Account tab within the account properties in Active Directory Users and Computers. The case of the account name you specify in Vulnerability Manager must exactly match that of the case in Active Directory.

Furthermore, when logging in to Vulnerability Manager using an account set up for external authentication, the case must be consistent. Unlike LDAP, which allows for a non-case sensitive user name, Vulnerability Manager enforces case sensitivity on user names.



Additional Information

Formerly known as NETIQKB32040