Unable to communicate with the VigilEnt Security Agent for Windows or the NetIQ Vulnerability Manage (NETIQKB32019)

  • 7732019
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
NetIQ Vulnerability Manager 5.0

fact
NetIQ Vulnerability Manager 5.5

fact
NetIQ Vulnerability Manager Agent for Windows 5.5

fact
NetIQ Vulnerability Manager Agent for Windows 5.0

fact
VigilEnt Security Manager 2.X

fact
VigilEnt Security Manager 4.x

fact
VigilEnt Security Manager 3.X

fact
VigilEnt Security Agent for Windows

symptom
Unable to communicate with the VigilEnt Security Agent for Windows or the NetIQ Vulnerability Manager Agent for Windows.

cause
Possible causes include:

  • Any of the default ports are being used by another application.
  • Firewall exists between the Agent and the Manager Console.
  • The Firewall has not been configured to allow port communication between core services and the firewall.


fix
The default ports the services use to communicate with each other are 1621, 1622 and 1626. The Remote Deployment Wizard uses port 700 when deploying software. If any of these ports are already in use, the port numbers must be changed and the firewall must be configured to allow port communication between core services and the firewall.

Additional Information

Formerly known as NETIQKB32019