Error: 'VSS: there are no valid product license keys present' when entering new license key. (NETIQKB32010)

  • 7732010
  • 02-Feb-2007
  • 08-Dec-2007

Resolution

fact
NetIQ Vulnerability Manager 5.0

fact
NetIQ Vulnerability Manager 5.5

fact
VigilEnt Security Manager 4.x

fact
VigilEnt Security Manager 3.x

fact
VigilEnt Security Manager 2.x

symptom
Error: 'VSS: there are no valid product license keys present' when entering new license key.

symptom
Error message is displayed when entering a permanent license key.

cause

This error occurs because one of the following services needs to be stopped and restarted after entering a new license key:

  • Netiq Core Services (NetIQ Vulnerability Manager 5.0 or later)
  • VigilEnt Security Server (VigilEnt Security Manager 4.0 or later)
  • VigilEnt Core Services (VigilEnt Security Manager 3.x and earlier)

This error also occurs if there is a space or non-standard character at the end of the license string.



fix

To stop and restart the appropriate service:

  1. Open Services from the Microsoft Windows Control Panel. 

  2. Locate Netiq Core Services, VigilEnt Security Server, or VigilEntCore Services (as indicated above).

  3. Right-click the service and select Stop and then Start.

To check the license string for non-standard characters:

  1. To view the license key:
    • VigilEnt Security Manager 4.0 or earlier:  Go to VigilEnt Security Manager Configuration Utility | Settings | License key.
    •  NetIQ Vulnerability Manager 5.0:  Go to Vulnerability Manager|Core Services Configuration Utility|License keys.
    • Use the drop-down arrow to see what has been saved.
  2. If the license key contains a non-standard character, enter the license key again. 


Additional Information

Formerly known as NETIQKB32010