Error: 'Can't verify if the VigilEnt Database is installed.' (NETIQKB31997)

  • 7731997
  • 02-Feb-2007
  • 08-Sep-2008

Resolution

fact
VigilEnt Security Manager 2.x

fact
VigilEnt Security Manager 3.x

fact
VigilEnt Security Manager 4.x

fact
NetIQ Vulnerability Manager 5.0

fact
NetIQ Vulnerability Manager 5.5

symptom
Error: 'Can't verify if the VigilEnt Database is installed.'

symptom
Error occurs when installing VigilEnt Security Manager or Vulnerability Manager.

cause
This can happen if the server has been renamed and the registry key has not been updated with the correct name of the server. The installer is looking at a specific key in the registry that is not always updated when the machine is renamed.

fix
The following registry key requires an update.

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Hostname

Change the hostname to the new name of the server.



Additional Information

Formerly known as NETIQKB31997