Unable to log into VigilEnt Security Manager, because the login dialog box will not come up. (NETIQKB31970)

  • 7731970
  • 02-Feb-2007
  • 08-Dec-2007

Resolution

fact

VigilEnt Security Manager 3.0 SR2



symptom
Unable to log into VigilEnt Security Manager, because the login dialog box will not come up.

symptom
Unable to log into VigilEnt Security Manager, because there is no box to enter Username and Password.

symptom
Login dialogue box will not launch in VigilEnt Security Manager.

cause
Several VigilEnt .dll's are not properly registered.

fix
The attached files unregistered and re-register the main VigilEnt dll's. To resolve, follow the steps below.

  1. Close VigilEnt Security Manager first.

  2. Search the hard drive for the following dll's:

    • PSEO.dll
    • PSEC.dll
    • PSSYSCHK.dll
    • PSEAO.dll

    These dll's should all be in the following folder, but may have been installed in other folders:

    \Program Files\Pentasafe\VigilEnt

  3. Unzip NETIQKB31970.zip which can be downloaded from the following link:  

    https://download.netiq.com/kb/files/NETIQKB31970.zip

  4. Copy UNREGS.bat into any (every) folder where these dll's are found, and double click the bat file in each folder, so that it will run and unregister these dll's in that folder.

  5. After the dll's have been unregistered, go to the folder where VigilEnt Security Manager is installed (by default, Program files\Pentasafe\VigilEnt).

  6. Copy REREGS.bat to the folder and double click the bat file to re-register the dll's.


Additional Information

Formerly known as NETIQKB31970